Irish Ferries Enthusiasts | Forum

X

New Forums - if you experience any problems, please e-mail [email protected]


Server upgrade(Read 3036 times)
Server upgrade on: November 06, 2017, 10:49:25 PM
Hi all,

The webhosts updated the server over the weekend, which is causing a few small problems (mainly the template of the forum isn't rendering correctly). I'm working on fixing this.

Kieran



Re: Server upgrade Reply #1 on: November 07, 2017, 10:23:38 PM
Nice one Kieran, thanks for all your work on the forum, much appreciated.



Re: Server upgrade Reply #2 on: November 11, 2017, 06:40:38 PM
Nice one Kieran, thanks for all your work on the forum, much appreciated.
Thanks for visiting and regularly contributing to the site!  :)

Update
Looks like the display issues have been fixed, as have registration errors, if anyone notices anything else, please let me know.
« Last Edit: November 11, 2017, 06:50:28 PM by Kieran »



Re: Server upgrade Reply #3 on: November 11, 2017, 08:37:55 PM
Hi Kieran, thanks for getting it fixed up, glad to be able to contribute.



Re: Server upgrade Reply #4 on: December 03, 2017, 07:52:15 PM
Just in case its related, I got a couple of errors earlier on when trying to post.  I forgot to screenshot but it was basically Cloudflare saying it couldn't connect to Irish-ferries-enthusiasts.com . However when I checked the posts had gone through OK despite the errors.
Steve in Belfast (suburbia)

NI Ferry Site

Flickr: www.flickr.com/tarbyonline



Re: Server upgrade Reply #5 on: December 05, 2017, 08:41:25 PM
Just in case its related, I got a couple of errors earlier on when trying to post.  I forgot to screenshot but it was basically Cloudflare saying it couldn't connect to Irish-ferries-enthusiasts.com . However when I checked the posts had gone through OK despite the errors.

That's actually on my list to look into (it happens a lot when starting a new thread), but thanks for reminding me!



Re: Server upgrade Reply #6 on: December 08, 2017, 10:57:01 PM
Just in case its related, I got a couple of errors earlier on when trying to post.  I forgot to screenshot but it was basically Cloudflare saying it couldn't connect to Irish-ferries-enthusiasts.com . However when I checked the posts had gone through OK despite the errors.

That's actually on my list to look into (it happens a lot when starting a new thread), but thanks for reminding me!
No worries.  Seems to be something that happens with cloudflare from time to time as I have seen it elsewhere.  If its anything like Amazon CloudFront its probably some seemingly insignificant checkbox buried somewhere!
Steve in Belfast (suburbia)

NI Ferry Site

Flickr: www.flickr.com/tarbyonline